OldSkoolMans Foto Forum  

Hier geht's zum:  » Foto Upload   |  » Foto Download  |  » Foto Forum  |  » Foto Shop  |
Zurück   OldSkoolMans Foto Forum > Das schwarze Brett > Fragen zum Forum
  Forum-Suche Heutige Beiträge Alle Foren als gelesen markieren  


Fragen zum Forum Fragen und Antworten, Lob und Tadel rund ums Forum

Antwort
 
LinkBack Themen-Optionen
  #1  
Alt 13.10.2013, 18:26
Anfänger
 
Registriert seit: 05.02.2011
Beiträge: 23
Standard Upload Probleme

Hallo Leute,
ich bin völlig Frustriert. Ich versuche krampfhaft Bilder Up zu Loaden, aber scheinbar bin ich zu doof. Kann mir jemand helfen?
LG Pixelmolch
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #2  
Alt 13.10.2013, 20:03
Benutzerbild von OldSkoolMan
Administrator
 
Registriert seit: 29.12.2007
Ort: Berlin
Beiträge: 489
Standard

Hi PixelMolch,

wo hakts denn genau?
Gibts ne Fehlermeldung?

Die Bilder sollten im Format .jpg oder .png vorliegen und nicht größer als je 500kb sein.
- Du klickst auf den Durchsuchen-Button, um ein Bild auf Deinem Rechner auszuwählen
- Wählst eine passende Kategorie
- Wählst das hochzuladende Bild
- Gibst Titel, Beschreibung und Schlüsselwörter ein
- Drückst den Upload-Button
- Fertig

OldSkoolMan
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #3  
Alt 14.10.2013, 05:03
Benutzerbild von OldSkoolMan
Administrator
 
Registriert seit: 29.12.2007
Ort: Berlin
Beiträge: 489
Standard

Hallo nochmal,

hab eben testweise mal ein Bild hochladen wollen, was jedoch auch nicht funktionieren wollte, das UploadScript maulte, das Bild wäre zu klein, was jedoch nicht stimmt. Nun muß ich erstmal schauen, woran es hakelt.

Sorry.

Ciao
OldSkoolMan
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #4  
Alt 14.10.2013, 18:00
Anfänger
 
Registriert seit: 05.02.2011
Beiträge: 23
Lächeln

Hi,
ich dachte schon es liegt an mir
Bitte gib mir Nachricht wenns wieder funkt.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #5  
Alt 29.10.2013, 05:07
Benutzerbild von OldSkoolMan
Administrator
 
Registriert seit: 29.12.2007
Ort: Berlin
Beiträge: 489
Standard

Hi PixelMolch,

ich find den Fehler einfach nicht. Die Bilder kommen im Uploadverzeichnis an, werden dann jedoch nicht weiterverarbeitet.
Wahrscheinlich sind das noch Altlasten vom Serverumzug und der Umstellung auf PHP5 letztes Jahr.

Keine Ahnung,...ich raffs nicht, sorry.

OSM
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #6  
Alt 17.05.2014, 09:09
Benutzerbild von OldSkoolMan
Administrator
 
Registriert seit: 29.12.2007
Ort: Berlin
Beiträge: 489
Standard Bilder Upload funktioniert endlich wieder

Hi Pixelmolch und alle anderen Forummitglieder:

Nach langer erfolgloser Sucherei nach dem Fehler habe ich das Uploadscript neu aufgesetzt und gleich die neueste Version eingespielt. Diese wollte auch erst nicht laufen und ich war beinahe am Verzweifeln. Letztlich lief es darauf hinaus, das im Script zig Einstellungen an verschiedensten Stellen und in verschiedensten Dateien vorgenommen werden mussten. Ist auch nur eine davon nicht 110%tig korrekt, funktioniert der Upload nicht ordentlich.

Entschuldigen möchte ich mich ausdrücklich bei allen, die in der Vergangenheit schon Bilder hochgeladen hatten, die jetzt nicht mehr online sind: Beim Umbau auf das neue Uploadscript sind die Zugehörigkeiten vom Uploader zum jeweiligen Bild verloren gegangen. Die Bilder selbst habe ich zwar noch, kann sie aber schlecht unter meinem eigenen Namen uploaden.

Ich hoffe, Ihr seht mir dies nach und Ihr schiebt wieder fleißig Bilder hoch.

Verbessert ist in dem neuen Script vor allem die Auffindbarkeit der Bilder in den Suchmaschinen. Hierzu ist es aber notwendig, dass Ihr Euren Bildern aussagekräftige Beschreibungen hinzufügt.

Denkt auf jeden Fall bitte auch daran, dass Eure Bilder von Dritten kostenlos für deren Webseiten, Flyer und ähnliche Sachen genutzt werden. Wer also einen künstlerischen, geldwerten Anspruch auf seine Bilder erhebt, sollte diese hier nicht hochladen. Auf OldSkoolMan.de ist alles für alle kostenlos nutzbar.

So, nun genug geschwafelt Hier geht's direkt -> zum Upload

Ciao,
Euer OldSkoolMan
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #7  
Alt 17.05.2014, 09:57
Dauerknipser
 
Registriert seit: 04.01.2008
Beiträge: 55
Standard Ja, funktioiert wieder

Hi OldSkoolMan,

hab's, ausprobiert und schon ein paar Bilder Hochgeladen - funktioniert wieder.



Toll, danke.

Tschüssi
PamVo
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort


Themen-Optionen

Forumregeln
nicht Erlaubt: Neue Themen zu verfassen.
nicht Erlaubt: Auf Beiträge zu antworten.
nicht Erlaubt: Anhänge anzufügen.
nicht Erlaubt: Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are An
Pingbacks are An
Refbacks are An


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Dateigrösse Upload - PDF Kenny Fragen zum Forum 4 30.09.2011 07:01